Установка:

Для установки libdune-grid-glue-dev в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libdune-grid-glue-dev
libdune-grid-glue-dev — инструментарий для решения PDE - вычислять связи между сетками (файлы разработки)

Подробная информация о пакете:

Инструментарий для решения PDE - вычислять связи между сетками (файлы разработки)

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libdune-common-dev

    Инструментарий для решения PDE - базовые классы (файлы разработки)

  • libdune-grid-dev

    Toolbox для решения PDE - интерфейс сетки (файлы разработки)

  • libgcc1

    Библиотека поддержки GCC

  • libstdc++6

    Стандартная библиотека GNU GNU v3

  • libdune-common-2.5.1

  • libdune-geometry-2.5.1