Установка:

Для установки libdune-istl-dev в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libdune-istl-dev
libdune-istl-dev — инструментарий для решения PDE - итеративные решатели (файлы разработки)

Подробная информация о пакете:

Инструментарий для решения PDE - итеративные решатели (файлы разработки)

  • Зависимости:

  • libdune-common-dev

    Инструментарий для решения PDE - базовые классы (файлы разработки)

  • libsuitesparse-dev

    Библиотеки для разреженных вычислений матриц (файлы разработки)