Установка:

Для установки libakonadi-contact4 в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libakonadi-contact4
libakonadi-contact4 — Библиотека доступа Akonadi

Подробная информация о пакете:

Библиотека доступа Akonadi

  • Зависимости:

  • libakonadi-kde4

    Библиотека для использования сервера данных Akonadi PIM

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgcc1

    Библиотека поддержки GCC

  • libkabc4

    Библиотека для обработки данных адресной книги

  • libkcalcore4

    Библиотека для обработки данных календаря

  • libkdecore5

    Основная библиотека KDE Platform

  • libkdeui5

    Библиотека пользовательского интерфейса платформы KDE

  • libkio5

    Сетевая библиотека управления файлами для платформы KDE

  • libkmime4

    Библиотека для обработки данных MIME

  • libkpimutils4

    Библиотека для работы с адресами электронной почты

  • libphonon4

    Мультимедийная среда из KDE - основной библиотеки

  • libprison0

    API штрих-кода для Qt

  • libqt4-dbus

    Модуль D-Bus Qt 4

  • libqtcore4

    Модуль Qt 4

  • libqtgui4

    Модуль Qt 4 GUI

  • libstdc++6

    Стандартная библиотека GNU GNU v3

  • phonon

    Мультимедийная среда из KDE с использованием Qt 4 - метапакет