Установка:

Для установки libmono-posix4.0-cil в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libmono-posix4.0-cil
libmono-posix4.0-cil — Библиотека Mono.Posix (для CLI 4.0)

Подробная информация о пакете:

Библиотека Mono.Posix (для CLI 4.0)

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libmono-corlib4.5-cil

    Монообменная библиотека (для CLI 4.5)

  • libmono-system4.0-cil

    Библиотеки Mono System (для CLI 4.0)

  • mono-runtime

    Mono runtime - версия по умолчанию