Установка:

Для установки libcatalyst-engine-apache-perl в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libcatalyst-engine-apache-perl
libcatalyst-engine-apache-perl — Двигатель Catalyst для Apache 1.x и 2.x

Подробная информация о пакете:

Двигатель Catalyst для Apache 1.x и 2.x

  • Зависимости:

  • libapache2-mod-perl2

    Интеграция Perl с веб-сервером Apache2

  • libcatalyst-perl

    Элегантная модель веб-приложений Model-View-Controller

  • perl

    Практический язык извлечения и отчета Ларри Уолла