Установка:

Для установки libcatalyst-plugin-customerrormessage-perl в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libcatalyst-plugin-customerrormessage-perl
libcatalyst-plugin-customerrormessage-perl — Плагин Catalyst для получения более «симпатичного» сообщения об ошибке.

Подробная информация о пакете:

Плагин Catalyst для получения более «симпатичного» сообщения об ошибке.

  • Зависимости:

  • libcatalyst-perl

    Элегантная модель веб-приложений Model-View-Controller

  • libhtml-parser-perl

    Сбор модулей, которые анализируют текстовые документы HTML

  • libmro-compat-perl

    Mro :: * совместимость с интерфейсом для Perls <5.9.5

  • liburi-perl

    Модуль для управления и доступа к строкам URI

  • perl

    Практический язык извлечения и отчета Ларри Уолла