Установка:

Для установки libapache2-mod-php в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libapache2-mod-php

Подробная информация о пакете:

Встраиваемый в HTML серверный язык сценариев (модуль Apache 2)

Этот пакет предоставляет PHP-модуль для веб-сервера Apache 2.

PHP (рекурсивный акроним для PHP: гипертекстовый Препроцессор), широко используемый общедоступный язык сценариев общего назначения, который особенно подходит для веб-разработки и может быть включен в HTML.

Этот пакет представляет собой пакет зависимостей, который зависит от версии PHP по умолчанию (в настоящее время 7).

 

Список зависимостей:

  • libapache2-mod-php7.2

    Встраиваемый в HTML серверный язык сценариев (модуль Apache 2)