Установка:

Для установки cypher-lint в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install cypher-lint
cypher-lint — Инструмент Lint для языка запросов Cypher

Подробная информация о пакете:

Инструмент Lint для языка запросов Cypher

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libcypher-parser8

    Парсинговая библиотека для языка запросов Cypher