Установка:

Для установки eclipse-mylyn-context-jdt в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install eclipse-mylyn-context-jdt
eclipse-mylyn-context-jdt — Поддержка задач для Eclipse JDT

Подробная информация о пакете:

Поддержка задач для Eclipse JDT

  • Зависимости:

  • eclipse-jdt

    Инструменты разработки Java Eclipse (JDT)

  • eclipse-mylyn

    Интерфейс, ориентированный на задачи для Eclipse