Установка:

Для установки ruby-sass-rails в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install ruby-sass-rails
ruby-sass-rails — Адаптер Sass для конвейера Rails

Подробная информация о пакете:

Адаптер Sass для конвейера Rails

  • Зависимости:

  • ruby

    Интерпретатор объектно-ориентированного языка сценариев Ruby (версия по умолчанию)

  • ruby-railties

    Инструменты для создания, работы и запуска приложений Rails

  • ruby-sass

    Мощный, но элегантный CSS-компилятор, который снова делает удовольствие от CSS

  • ruby-sprockets

    Система упаковки активов на стойке

  • ruby-sprockets-rails

    Интеграция с шестернями Rails (часть Rails)

  • ruby-tilt

    Общий интерфейс к нескольким механизмам шаблонов Ruby