Установка:

Для установки libbaloocore4 в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libbaloocore4
libbaloocore4 — базовая функциональность для Baloo

Подробная информация о пакете:

Базовая функциональность для Baloo

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgcc1

    Библиотека поддержки GCC

  • libkdecore5

    Основная библиотека KDE Platform

  • libqjson0

    Qt-библиотека, которая отображает данные JSON в объекты QVariant

  • libqtcore4

    Модуль Qt 4

  • libstdc++6

    Стандартная библиотека GNU GNU v3