Установка:

Для установки libglobus-gsi-openssl-error-dev в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt updatesudo apt install libglobus-gsi-openssl-error-dev
libglobus-gsi-openssl-error-dev — Globus Toolkit - Globus OpenSSL Файлы для обработки ошибок

Подробная информация о пакете:

Globus Toolkit - Globus OpenSSL Файлы для обработки ошибок

Globus Toolkit — это программный инструментарий с открытым исходным кодом, используемый для построения грид-систем и приложений. Он разрабатывается Alliance Globus и многими другими во всем мире. Все большее число проектов и компаний используют Globus Toolkit, чтобы разблокировать потенциал сетей для их решения.

Пакет libglobus-gsi-openssl-error-dev содержит: Файлы разработки Globus OpenSSL для обработки ошибок

  • Зависимости:

  • libglobus-common-dev

    Globus Toolkit - общие файлы для разработки библиотеки

  • libglobus-gsi-openssl-error0

    Globus Toolkit - обработка ошибок Globus OpenSSL

  • libssl-dev

    Инструментарий Secure Sockets Layer - файлы разработки