Установка:

Для установки wcslib-dev в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install wcslib-dev
wcslib-dev — Заголовочные файлы и статическая библиотека для wcslib и pgsbox

Подробная информация о пакете:

Заголовочные файлы и статическая библиотека для wcslib и pgsbox

  • Зависимости:

  • libpgsbox5

    Рисование и маркировка криволинейных координатных сеток с помощью pgplot

  • libwcs5

    Внедрение стандарта FITS WCS