Установка:

Для установки gstreamer1.0-packagekit в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install gstreamer1.0-packagekit
gstreamer1.0-packagekit — Плагин GStreamer для установки кодеков с помощью PackageKit

Подробная информация о пакете:

Плагин GStreamer для установки кодеков с помощью PackageKit

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libglib2.0-0

    Библиотека GLib подпрограмм C

  • libgstreamer1.0-0

    Библиотеки и элементы Core GStreamer

  • libpackagekit-glib2-18

    Библиотека для доступа к PackageKit с использованием GLib

  • packagekit

    Предоставляет услугу управления пакетами