Установка:

Для установки gstreamer1.0-plugins-ugly в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install gstreamer1.0-plugins-ugly
gstreamer1.0-plugins-ugly — Плагины GStreamer из «уродливого» набора

Подробная информация о пакете:

Плагины GStreamer из «уродливого» набора

  • Зависимости:

  • liba52-0.7.4

    Библиотека для декодирования потоков ATSC A/52

  • libc6

    Библиотека GNU C: общие библиотеки

  • libcdio17

    Библиотека для чтения и управления CD-ROM

  • libdvdread4

    Библиотека для чтения DVD-дисков

  • libgcc1

    Библиотека поддержки GCC

  • libglib2.0-0

    Библиотека GLib подпрограмм C

  • libgstreamer-plugins-base1.0-0

    Библиотеки GStreamer из набора «base»

  • libgstreamer1.0-0

    Библиотеки и элементы Core GStreamer

  • libmpeg2-4

    Библиотека видеодекодера MPEG1 и MPEG2

  • libopencore-amrnb0

    Adaptive Multi Rate речевой кодек - общая библиотека

  • libopencore-amrwb0

    Adaptive Multi-Rate - широкополосный речевой кодек - общая библиотека

  • liborc-0.4-0

    Библиотека оптимизированных внутренних циклов Компилятор времени выполнения

  • libsidplay1v5

    Библиотека эмуляции SID (MOS 6581)

  • libstdc++6

    Стандартная библиотека GNU GNU v3

  • libx264-152

    Библиотека кодирования x264