Установка:

Для установки libavahi-compat-libdnssd1 в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libavahi-compat-libdnssd1
libavahi-compat-libdnssd1 — Библиотека совместимости Avahi Apple Bonjour

Подробная информация о пакете:

Библиотека совместимости Avahi Apple Bonjour

  • Зависимости:

  • libavahi-client3

    Клиентская библиотека Avahi

  • libavahi-common3

    Общая библиотека Авахи

  • libc6

    Библиотека GNU C: общие библиотеки