Установка:

Для установки libkf5libkdepim5abi2 в Ubuntu / Linux Mint, введите в Терминал:

sudo apt update
sudo apt install libkf5libkdepim5abi2

Подробная информация о пакете:

Библиотека KDE PIM

Зависимости:

  • kio

  • libc6

  • libgcc1

  • libkf5codecs5

    сбор методов манипулирования строками

  • libkf5completion5

    Виджеты с расширенными функциями автозаполнения.

  • libkf5configcore5

    структура настроек конфигурации для Qt

  • libkf5configwidgets5

    Дополнительные виджеты для упрощения конфигурации.

  • libkf5contacts5

    API адресной книги для фреймворков KDE

  • libkf5coreaddons5

    KDE Frameworks 5 дополнений к QtCore

  • libkf5i18n5

    Усовершенствованная интернационализация.

  • libkf5iconthemes5

    Поддержка иконок.

  • libkf5kcmutils5

    Дополнительные API для написания модулей KConfig.

  • libkf5kiocore5

    Абстракция ресурсов и сетевого доступа

  • libkf5kiowidgets5

    Абстракция ресурсов и сетевого доступа

  • libkf5ldap5

    библиотека для доступа к LDAP

  • libkf5libkdepim-data

    Библиотека KDE PIM - файлы данных

  • libkf5wallet-bin

    Безопасный и унифицированный контейнер для пользовательских паролей.

  • libkf5wallet5

    Безопасный и унифицированный контейнер для пользовательских паролей.

  • libkf5widgetsaddons5

    дополнительные виджеты и классы для приложений, использующих модуль Qt Widgets

  • libqt5core5a

    Модуль ядра Qt 5

  • libqt5gui5

    Модуль Qt 5 GUI

  • libqt5widgets5

    Модуль виджетов Qt 5

  • libstdc++6

    Стандартная библиотека GNU GNU v3