Установка:

Для установки libpcre3 в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libpcre3

Подробная информация о пакете:

Старая Perl 5 совместимая библиотека регулярных выражений — файлы времени выполнения

Это библиотека функций для поддержки регулярных выражений, синтаксис и семантика которых максимально приближены к синтаксису языка Perl 5.

Новые пакеты должны использовать новые пакеты pcre2, а существующие пакеты должны перейти на pcre2.

Этот пакет содержит библиотеки времени выполнения.

Зависимости:

  • libc6