Установка:

Для установки libqt4-declarative в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libqt4-declarative
libqt4-declarative — Qt 4 Декларативный модуль

Подробная информация о пакете:

Qt 4 Декларативный модуль

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgcc1

    Библиотека поддержки GCC

  • libqt4-network

    Сетевой модуль Qt 4

  • libqt4-script

    Модуль сценария Qt 4

  • libqt4-sql

    Модуль Qt 4 SQL

  • libqt4-xmlpatterns

    Модуль XML-шаблонов Qt 4

  • libqtcore4

    Модуль Qt 4

  • libqtgui4

    Модуль Qt 4 GUI

  • libstdc++6

    Стандартная библиотека GNU GNU v3