Установка:

Для установки libqt5webenginewidgets5 в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libqt5webenginewidgets5
libqt5webenginewidgets5 — Библиотека веб-контента для Qt

Подробная информация о пакете:

Библиотека веб-контента для Qt