Установка:

Для установки libxfce4panel-2.0-4 в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libxfce4panel-2.0-4
libxfce4panel-2.0-4 — Библиотеки панелей Xfce4 (вариант GTK3)

Подробная информация о пакете:

Библиотеки панелей Xfce4 (вариант GTK3)

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libcairo2

    Каирская двухмерная векторная графическая библиотека

  • libdbus-glib-1-2

    Простая межпроцессная система обмена сообщениями (общая библиотека на основе GLib)

  • libgdk-pixbuf2.0-0

    Библиотека GDK Pixbuf

  • libglib2.0-0

    Библиотека GLib подпрограмм C

  • libgtk-3-0

    Библиотека графического интерфейса пользователя GTK+

  • libxfce4util7

    Библиотека служебных функций для Xfce4