Установка:

Для установки libxmpi4 в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libxmpi4
libxmpi4 — Графический пользовательский интерфейс для разработки программы MPI

Подробная информация о пакете:

Графический пользовательский интерфейс для разработки программы MPI

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgcc1

    Библиотека поддержки GCC

  • liblam4

    Общие библиотеки, используемые параллельными программами LAM

  • libstdc++6

    Стандартная библиотека GNU GNU v3