Установка:

Для установки lua-torch-cwrap в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install lua-torch-cwrap
lua-torch-cwrap — Пакет CWrap для Torch Framework

Подробная информация о пакете:

Пакет CWrap для Torch Framework

  • Зависимости:

  • luajit

    Просто вовремя компилятор для языка программирования Lua версии 5.1

  • lua5.1

    Простой, расширяемый, встраиваемый язык программирования