Установка:

Для установки pike7.8-core в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install pike7.8-core
pike7.8-core — Мощный интерпретируемый язык программирования

Подробная информация о пакете:

Мощный интерпретируемый язык программирования

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgmp10

    Многоточечная арифметическая библиотека

  • libnettle6

    Низкоуровневая криптографическая библиотека (симметричные и однонаправленные криптографии)

  • zlib1g

    Библиотека сжатия - время выполнения