Установка:

Для установки polkit-kde-agent-1 в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install polkit-kde-agent-1
polkit-kde-agent-1 — Диалоговые окна KDE для PolicyKit

Подробная информация о пакете:

Диалоговые окна KDE для PolicyKit

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgcc1

    Библиотека поддержки GCC

  • libkf5coreaddons5

    KDE Frameworks 5 дополнений к QtCore

  • libkf5crash5

    Поддержка анализа сбоев приложений и отчетов об ошибках из приложений

  • libkf5dbusaddons5

    Библиотека классов для qtdbus

  • libkf5i18n5

    Усовершенствованная интернационализация.

  • libkf5iconthemes5

    Поддержка иконок.

  • libkf5widgetsaddons5

    Дополнительные виджеты и классы для приложений, использующих модуль Qt Widgets

  • libkf5windowsystem5

    Удобный доступ к определенным свойствам и функциям оконного менеджера

  • libpolkit-qt5-1-1

    Библиотека PolicyKit-qt5-1

  • libqt5core5a

    Модуль ядра Qt 5

  • libqt5dbus5

    Модуль D-Bus Qt 5

  • libqt5gui5

    Модуль Qt 5 GUI

  • libqt5widgets5

    Модуль виджетов Qt 5

  • libstdc++6

    Стандартная библиотека GNU GNU v3

  • policykit-1

    Структура для управления политиками администрирования и привилегиями