Установка:

Для установки vym в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install vym
vym — инструмент мышления

Подробная информация о пакете:

Инструмент мышления

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgcc1

    Библиотека поддержки GCC

  • libqt5core5a

    Модуль ядра Qt 5

  • libqt5dbus5

    Модуль D-Bus Qt 5

  • libqt5gui5

    Модуль Qt 5 GUI

  • libqt5network5

    Сетевой модуль Qt 5

  • libqt5printsupport5

    Модуль поддержки печати Qt 5

  • libqt5svg5

    Qt 5 SVG модуль

  • libqt5widgets5

    Модуль виджетов Qt 5

  • libqt5xml5

    Qt 5 XML-модуль

  • libstdc++6

    Стандартная библиотека GNU GNU v3

  • unzip

    Де-архиватор для .zip-файлов

  • xsltproc

    Процессор командной строки XSLT 1.0

  • zip

    Архиватор для ZIP-файлов