Установка:

Для установки libalien-wxwidgets-perl в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libalien-wxwidgets-perl
libalien-wxwidgets-perl — Модуль Perl для поиска двоичных файлов wxWidgets

Подробная информация о пакете:

Модуль Perl для поиска двоичных файлов wxWidgets

  • Зависимости:

  • libmodule-pluggable-perl

    Модуль для предоставления модулям возможность иметь плагины

  • perl

    Практический язык извлечения и отчета Ларри Уолла

  • libwxgtk-media3.0-gtk3-dev

    WxWidgets Кросс-платформенный инструментарий C++ GUI (разработка медиа-библиотеки GTK+ 3)

  • libwxgtk3.0-gtk3-dev

    WxWidgets Кросс-платформенный инструментарий C++ GUI (разработка GTK+ 3)

  • gcc

  • c-compiler

  • perlapi-5.26.1