Установка:

Для установки libcgi-application-plugin-validaterm-perl в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libcgi-application-plugin-validaterm-perl
libcgi-application-plugin-validaterm-perl — плагин для проверки данных формы с помощью Data :: FormValidator

Подробная информация о пакете:

Плагин для проверки данных формы с помощью Data :: FormValidator

  • Зависимости:

  • libcgi-application-perl

    Фреймворк для создания многоразовых веб-приложений

  • libdata-formvalidator-perl

    Модуль для проверки ввода пользователя, в основном для форм HTML

  • libhtml-fillinform-perl

    Модуль для заполнения форм HTML с данными

  • perl

    Практический язык извлечения и отчета Ларри Уолла