Установка:

Для установки libmro-compat-perl в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libmro-compat-perl
libmro-compat-perl — mro :: * совместимость с интерфейсом для Perls <5.9.5

Подробная информация о пакете:

Mro :: * совместимость с интерфейсом для Perls <5.9.5

  • Зависимости:

  • libclass-c3-perl

    Прагма для использования порядка разрешения метода C3

  • perl

    Практический язык извлечения и отчета Ларри Уолла