Установка:

Для установки python-pylxd в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install python-pylxd
python-pylxd — Библиотека Python для взаимодействия с LXD REST API - Python 2.7

Подробная информация о пакете:

Библиотека Python для взаимодействия с LXD REST API - Python 2.7

  • Зависимости:

  • python

    Интерактивный высокоуровневый объектно-ориентированный язык (ветка 2.x)

  • python-babel

    Инструменты для интернационализации приложений Python - Python 2.x

  • python-cryptography

    Библиотека Python, предоставляющая криптографические рецепты и примитивы (Python 2)

  • python-dateutil

    Мощные расширения стандартного модуля datetime

  • python-openssl

    Обертка Python 2 вокруг библиотеки OpenSSL

  • python-pbr

    Вставлять полезные и разумные поведения по умолчанию в setuptools - Python 2.x

  • python-requests

    Элегантная и простая HTTP-библиотека для Python2, построенная для людей

  • python-requests-toolbelt

    Утилита для продвинутых пользователей запросов python

  • python-requests-unixsocket

    Использовать запросы для разговора HTTP через сокет домена UNIX - Python 2.7

  • python-six

    Библиотека совместимости Python 2 и 3 (интерфейс Python 2)

  • python-ws4py

    Библиотека WebSocket (Python 2)