Установка:

Для установки python-pyqt5.qtopengl в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install python-pyqt5.qtopengl
python-pyqt5.qtopengl — Связывание Python 2 для модуля OpenGL Qt5

Подробная информация о пакете:

Связывание Python 2 для модуля OpenGL Qt5

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgles2

    Это виртуальный пакет. Для определения виртуальных пакетов см. Политику Debian.

  • libqt5core5a

    Модуль ядра Qt 5

  • libqt5gui5

    Модуль Qt 5 GUI

  • libqt5opengl5

    Qt 5 Модуль OpenGL

  • libqt5widgets5

    Модуль виджетов Qt 5

  • libstdc++6

    Стандартная библиотека GNU GNU v3

  • python

    Интерактивный высокоуровневый объектно-ориентированный язык (ветка 2.x)

  • python-pyqt5

    Связывание Python 2 для Qt5