Установка:

Для установки abi-compliance-checker в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install abi-compliance-checker
abi-compliance-checker — инструмент для сравнения совместимости ABI общих версий библиотек C/C++

Подробная информация о пакете:

Инструмент для сравнения совместимости ABI общих версий библиотек C/C++

  • Зависимости:

  • build-essential

    Информационный список сборных пакетов

  • perl

    Практический язык извлечения и отчета Ларри Уолла