Установка:

Для установки vim-conque в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install vim-conque
vim-conque — плагин для запуска интерактивных команд в буфере Vim

Подробная информация о пакете:

Плагин для запуска интерактивных команд в буфере Vim

  • Зависимости:

  • python

    Интерактивный высокоуровневый объектно-ориентированный язык (ветка 2.x)

  • vim-nox

    Vi IMproved - расширенный редактор vi - с поддержкой языков сценариев

  • vim-python