Установка:

Для установки ruby-ole в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install ruby-ole
ruby-ole — Библиотека Ruby для доступа read/write для составных документов OLE

Подробная информация о пакете:

Библиотека Ruby для доступа read/write для составных документов OLE

  • Зависимости:

  • ruby

    Интерпретатор объектно-ориентированного языка сценариев Ruby (версия по умолчанию)