Установка:

Для установки ruby-representable в Ubuntu / Linux Mint, введите в Терминал:

sudo apt update
sudo apt install ruby-representable
Dzen
ruby-representable — Оказывает и анализирует документы JSON / XML / YAML с и на объекты Ruby

Подробная информация о пакете:

Оказывает и анализирует документы JSON / XML / YAML с и на объекты Ruby

  • Зависимости:

  • ruby

    Интерпретатор объектно-ориентированного языка сценариев Ruby (версия по умолчанию)

  • ruby-declarative

    DSL для вложенных схем

  • ruby-declarative-option

    Динамические параметры для декларативной оценки во время выполнения

  • ruby-uber

    Система создания драгоценных камней