Установка:

Для установки ruby-versionist в Ubuntu / Linux Mint / Debian, введите в Терминал:

ruby-versionist — версия для RESTful API Rails

Подробная информация о пакете:

Версия для RESTful API Rails

  • Зависимости:

  • ruby

    Интерпретатор объектно-ориентированного языка сценариев Ruby (версия по умолчанию)

  • ruby-activesupport

    Классы поддержки и утилиты, используемые инфраструктурой Rails 4.1

  • ruby-railties

    Инструменты для создания, работы и запуска приложений Rails

  • yard

    Инструмент документации Ruby