Установка:

Для установки ruby-xmlparser в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install ruby-xmlparser
ruby-xmlparser — Интерфейс Ruby для инструментария expat XML parser

Подробная информация о пакете:

Интерфейс Ruby для инструментария expat XML parser

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libexpat1

    XML-библиотека синтаксического анализа C - библиотека времени выполнения

  • libruby2.5

    Библиотеки, необходимые для запуска Ruby 2.5

  • ruby

    Интерпретатор объектно-ориентированного языка сценариев Ruby (версия по умолчанию)