Установка:

Для установки qtdeclarative5-kf5declarative в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install qtdeclarative5-kf5declarative
qtdeclarative5-kf5declarative — переходный пакет для новых модулей модулей QML

Подробная информация о пакете:

Переходный пакет для новых модулей модулей QML