Установка:

Для установки xmms2-plugin-sid в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install xmms2-plugin-sid
xmms2-plugin-sid — XMMS2 - декодер на основе libsidplay2

Подробная информация о пакете:

XMMS2 - декодер на основе libsidplay2

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgcc1

    Библиотека поддержки GCC

  • libglib2.0-0

    Библиотека GLib подпрограмм C

  • libresid-builder0c2a

    Класс эмуляции чипов SID на основе остатка

  • libsidplay2

    Библиотека эмуляции SID (MOS 6581)

  • libstdc++6

    Стандартная библиотека GNU GNU v3

  • xmms2-core

    XMMS2 - основной пакет