Установка:

Для установки libgda-5.0-postgres в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libgda-5.0-postgres
libgda-5.0-postgres — Поставщик PostgreSQL для библиотеки абстракции базы данных libgda

Подробная информация о пакете:

Поставщик PostgreSQL для библиотеки абстракции базы данных libgda

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgda-5.0-4

    Библиотека абстракции данных на основе GLib

  • libglib2.0-0

    Библиотека GLib подпрограмм C

  • libpq5

    Клиентская библиотека PostgreSQL C