Установка:

Для установки gnash-dev в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install gnash-dev
gnash-dev — GNU Shockwave Flash (SWF) - файлы разработки

Подробная информация о пакете:

GNU Shockwave Flash (SWF) - файлы разработки

  • Зависимости:

  • gnash-cygnal

    GNU Shockwave Flash (SWF) - Медиа-сервер

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgcc1

    Библиотека поддержки GCC

  • libsdl1.2debian

    Простой слой DirectMedia

  • libstdc++6

    Стандартная библиотека GNU GNU v3

  • gnash-common