Установка:

Для установки libglom-1.30-dev в Ubuntu / Linux Mint, введите в Терминал:

sudo apt update
sudo apt install libglom-1.30-dev
Dzen
libglom-1.30-dev — Библиотека Glom (разработчик базы данных и пользовательский интерфейс) - файлы заголовков

Подробная информация о пакете:

Библиотека Glom (разработчик базы данных и пользовательский интерфейс) - файлы заголовков

  • Зависимости:

  • libepc-dev

    Легкая публикация и использование библиотеки - файлы разработки

  • libgda-5.0-dev

    Библиотека абстракции данных на основе GLib - файлы разработки

  • libgda-5.0-postgres

    Поставщик PostgreSQL для библиотеки абстракции базы данных libgda

  • libgdamm5.0-dev

    C++-оболочки для libgda5 (заголовки библиотек)

  • libglib2.0-dev

    Файлы разработки для библиотеки GLib

  • libglom-1.30-0

    Библиотека Glom (разработчик базы данных и пользовательский интерфейс) - библиотека

  • libxml-parser-perl

    Модуль Perl для анализа XML-файлов

  • libxslt1-dev

    Библиотека обработки XSLT 1.0 - комплект разработчика

  • python-gi-dev

    Заголовки разработки для привязок GObject Python

  • python3-dev

    Заголовочные файлы и статическую библиотеку для Python (по умолчанию)

  • libxml++2.6-dev