Установка:

Для установки libblockdev-dm2 в Ubuntu / Linux Mint, введите в Терминал:

sudo apt update
sudo apt install libblockdev-dm2
libblockdev-dm2 — Плагин подключаемого модуля для libblockdev

Подробная информация о пакете:

Плагин подключаемого модуля для libblockdev

  • Зависимости:

  • dmraid

    Инструмент поддержки программного обеспечения Device-Mapper Software

  • dmsetup

    Библиотека пользовательского пространства устройств ядра ядра Linux

  • libblockdev-utils2

    Полезные функции для libblockdev

  • libc6

    Библиотека GNU C: общие библиотеки

  • libdevmapper1.02.1

    Библиотека пользовательского пространства устройств ядра ядра Linux

  • libdmraid1.0.0.rc16

    Инструмент поддержки программного обеспечения Device-Mapper - общая библиотека

  • libglib2.0-0

    Библиотека GLib подпрограмм C

  • libudev1

    Библиотека libudev