Установка:

Для установки libsoci-postgresql3.2v5 в Ubuntu / Linux Mint, введите в Терминал:

sudo apt update
sudo apt install libsoci-postgresql3.2v5
Dzen
libsoci-postgresql3.2v5 — Библиотека доступа к базам данных C++ (бэкэнд PostgreSQL)

Подробная информация о пакете:

Библиотека доступа к базам данных C++ (бэкэнд PostgreSQL)

  • Зависимости:

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgcc1

    Библиотека поддержки GCC

  • libpq5

    Клиентская библиотека PostgreSQL C

  • libsoci-core3.2v5

    Библиотека доступа к базам данных C++

  • libstdc++6