Установка:

Для установки libxfce4ui-2-0 в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libxfce4ui-2-0
libxfce4ui-2-0 — библиотека виджетов для версии Xfce - Gtk + 3

Подробная информация о пакете:

Библиотека виджетов для версии Xfce - Gtk + 3

  • Зависимости:

  • libatk1.0-0

    Инструментарий доступности ATK

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgdk-pixbuf2.0-0

    Библиотека GDK Pixbuf

  • libglib2.0-0

    Библиотека GLib подпрограмм C

  • libgtk-3-0

    Библиотека графического интерфейса пользователя GTK+

  • libice6

    Библиотека межконтентной библиотеки X11

  • libpango-1.0-0

    Макет и предоставление интернационализированного текста

  • libsm6

    Библиотека управления сеансом X11

  • libstartup-notification0

    Библиотека для обратной связи с программой (общая библиотека)

  • libx11-6

    X11 клиентская библиотека

  • libxfce4ui-common

    Общие файлы для libxfce4ui

  • libxfce4util7

    Библиотека служебных функций для Xfce4

  • libxfconf-0-2

    Клиентская библиотека для интерфейса конфигурации Xfce4