Установка:

Для установки knode в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install knode
knode — графический читатель новостей

Подробная информация о пакете:

Графический читатель новостей

  • Зависимости:

  • kde-runtime

    Компоненты времени исполнения из официального выпуска KDE

  • libc6

    Библиотека GNU C: общие библиотеки

  • libgcc1

    Библиотека поддержки GCC

  • libkabc4

    Библиотека для обработки данных адресной книги

  • libkcmutils4

    Служебные классы для использования модулей KCM

  • libkde3support4

    Библиотека поддержки KDE 3 для платформы KDE 4

  • libkdecore5

    Основная библиотека KDE Platform

  • libkdepim4

    Библиотека KDE PIM

  • libkdeui5

    Библиотека пользовательского интерфейса платформы KDE

  • libkhtml5

    Механизм рендеринга веб-контента KHTML

  • libkio5

    Сетевая библиотека управления файлами для платформы KDE

  • libkleo4

    Криптографическая библиотека на основе сертификатов

  • libkmime4

    Библиотека для обработки данных MIME

  • libkontactinterface4a

    Библиотека интерфейса Kontact

  • libkparts4

    Графика для графических компонентов платформы KDE

  • libkpgp4

    Криптографическая библиотека на основе gpg

  • libkpimidentities4

    Библиотека для управления идентификациями пользователей

  • libkpimtextedit4

    Библиотека, предоставляющая текстовые элементы с функциями, специфичными для PIM

  • libkpimutils4

    Библиотека для работы с адресами электронной почты

  • libmailtransport4

    Почтовая транспортная библиотека

  • libmessagecomposer4

    Библиотека композитора сообщений

  • libmessageviewer4

    Библиотека просмотра сообщений

  • libqt4-dbus

    Модуль D-Bus Qt 4

  • libqt4-qt3support

    Библиотека совместимости Qt 3 для Qt 4

  • libqt4-xml

    Qt 4 XML-модуль

  • libqtcore4

    Модуль Qt 4

  • libqtgui4

    Модуль Qt 4 GUI

  • libstdc++6

    Стандартная библиотека GNU GNU v3

  • libakonadi-contact4