Установка:

Для установки onscripter в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install onscripter
onscripter — Визуальный романный движок совместим с NScripter

Подробная информация о пакете:

Визуальный романный движок совместим с NScripter

  • Зависимости:

  • libavifile-0.7c2

    Общие библиотеки для чтения / записи AVI

  • libbz2-1.0

    Высококачественная блочная библиотека сортировки файлов - время выполнения

  • libc6

    Библиотека GNU C: общие библиотеки

  • libfontconfig1

    Универсальная библиотека настройки шрифтов - время выполнения

  • libgcc1

    Библиотека поддержки GCC

  • libjpeg8

    Независимая библиотека JPEG в формате JPEG (пакет зависимостей)

  • liblua5.2-0

    Общая библиотека для интерпретатора Lua версии 5.2

  • libsdl-image1.2

    Библиотека загрузки изображений для простых DirectMedia Layer 1.2, библиотек

  • libsdl-mixer1.2

    Библиотека микшеров для простых DirectMedia Layer 1.2, библиотек

  • libsdl-ttf2.0-0

    Библиотека шрифтов TrueType для простых DirectMedia Layer 1.2, библиотек

  • libsdl1.2debian

    Простой слой DirectMedia

  • libsmpeg0

    SDL MPEG Player Library - общие библиотеки

  • libstdc++6

    Стандартная библиотека GNU GNU v3