Установка:

Для установки libsoup2.4-cil в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libsoup2.4-cil
libsoup2.4-cil — Связывание CLI для libsoup2.4

Подробная информация о пакете:

Связывание CLI для libsoup2.4

  • Зависимости:

  • cli-common

    Общие файлы между всеми пакетами CLI

  • libc6

    Библиотека GNU C: общие библиотеки

  • libglib3.0-cil

    Связывание CLI для библиотеки GLib подпрограмм C

  • libmono-corlib4.5-cil

    Монообменная библиотека (для CLI 4.5)

  • libsoup2.4-1

    Реализация библиотеки HTTP в C - Общая библиотека