Установка:

Для установки libcgi-application-plugin-protectcsrf-perl в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libcgi-application-plugin-protectcsrf-perl
libcgi-application-plugin-protectcsrf-perl — плагин для создания и проверки проблем, связанных с CSRF

Подробная информация о пакете:

Плагин для создания и проверки проблем, связанных с CSRF

  • Зависимости:

  • libcgi-application-plugin-session-perl

    Плагин, который добавляет поддержку сеанса в CGI :: Application

  • libhtml-parser-perl

    Сбор модулей, которые анализируют текстовые документы HTML

  • perl

    Практический язык извлечения и отчета Ларри Уолла