Установка:

Для установки libcpan-meta-check-perl в Ubuntu / Linux Mint / Debian, введите в Терминал:

sudo apt update
sudo apt install libcpan-meta-check-perl
libcpan-meta-check-perl — проверить требования в CPAN :: Meta object

Подробная информация о пакете:

Проверить требования в CPAN :: Meta object

  • Зависимости:

  • perl

    Практический язык извлечения и отчета Ларри Уолла

  • libcpan-meta-requirements-perl

    Набор требований к версии для CPAN dist

  • libcpan-meta-perl

    Модуль Perl для доступа к метаданным дистрибутивов CPAN

  • libmodule-metadata-perl

    Модуль Perl для сбора информации о пакете и POD из файлов модулей perl